Partial Network outage in DC2

Major incident Shared Hosting Database As a Service Virtual Machines Desktop as a service Dedicated Servers
11-August-2022 06:28 PM +04 · 2 hours, 9 minutes

Updates

Resolved

Dear customer,
A fiber cut was found and fixed. The link remains stable.

August 11, 2022 · 08:38 PM +04
Investigating

Dear customer,
We suspect a cable break causing this issue. Investigation is on going still

August 11, 2022 · 07:48 PM +04
Issue

Dear customer,

At this moment our partner is experiencing problems with their Backbone link between our Dubai and Paris datacenters down
They are currently monitoring the situation and have reached out to our partner for more information.
Impact: Due to the current incident on our backbone link between our Dubai and Paris datacenters, users between these and surrounding regions may experience increased latency.
We will update you as soon as more information is available.
Our apologies for any inconvenience caused.

August 11, 2022 · 06:32 PM +04

← Back