Schedule Maintenance for shared servers from 03-August-2022 08:07 AM +04 to 03-August-2022 10:16 AM +04

Scheduled maintenance Shared Hosting
03-August-2022 08:07 AM +04 · 2 hours, 9 minutes

Updates

Resolved

Dear Customer,

Maintenance has been successfully completed!

The team fixed the issue, services are resumed and active, and they are kept under monitoring.

We were able to successfully perform the needed test.

If you have any problems with your service(s), or if you have any questions regarding the maintenance, please contact customer support by emailing support@buzinessware.com.

We appreciate your patience during this work and welcome any feedback.

Thank you for being a Buzinessware customer.

Sincerely,
Buzinessware Support Team

August 3, 2022 · 10:16 AM +04
Monitoring

Hello All

We are almost done, and shared server maintenance has been completed, team is checking further with websites and email flow on a shared server. we will keep it monitored.

August 3, 2022 · 10:03 AM +04
Scheduled

Please be aware that the planned server maintenance taking longer than expected. Our engineers still working on it, This is necessary for server performance. we will keep you updated on the progress of the maintenance.

August 3, 2022 · 08:09 AM +04

← Back