Emergency Maintenance from 26-July-2022 07:38 AM +04 to 26-July-2022 10:03 AM +04

Scheduled maintenance Shared Hosting
26-July-2022 07:38 AM +04 · 2 hours, 24 minutes

Updates

Resolved

Dear Customer,

Emergency maintenance on shared hosting has been successfully completed!

The team fixed the issue, services are resumed and active, and they are kept under monitoring.

If you have any problems with your service(s), or if you have any questions regarding the maintenance, please contact customer support by emailing support@buzinessware.com.

We appreciate your patience during this work and welcome any feedback.

Thank you for being a Buzinessware customer.

Sincerely,
Buzinessware Support Team

July 26, 2022 · 10:03 AM +04
Update

Dear Sir,

Good Morning

We are sorry for the inconvenience caused due to emergency maintenance on the shared hosting server, Don’t worry your data is safe, We request you all to bear with us, we can see how important this is in your everyday routine, We have diagnosed the issue with our engineers working hard to resolve it as soon as possible, we will keep you update here ever one or two hours.

July 26, 2022 · 09:23 AM +04
Essential

Dear Customer,

In order to fix some critical issues, we will have emergency maintenance.

Please take note, that the emergency maintenance will be held on 26th July 2022, Tuesday, 07:30 am for the next 3 hours.

Emergency maintenance windows: 3 hours

During this maintenance window time maybe your cloud server services will not accessible.

We apologize for any inconveniences caused by the maintenance work

Thank you for your understanding.

We appreciate your patience and understanding. As always, if you have questions or issues, please submit your concern through registered email ID to support@buzinessware.com or iaassupport@bw.ae

Sincerely,
Buzinessware Support Team

July 26, 2022 · 07:42 AM +04

← Back