Outage in DC2 Team checking

Major incident Virtual Machines
16-July-2022 11:51 PM +04 · 24 minutes

Updates

Resolved

Found some issue at the Switch end which was resolved by the engineers and now the services are working fine. Currently monitoring DC2 services.

July 17, 2022 · 12:16 AM +04
Issue

The engineers detected some outages under DC2, Team is investigating on it,

July 16, 2022 · 11:59 PM +04

← Back