Network issue

Major incident Virtual Machines
04-July-2022 06:48 PM +04 · 1 hour, 45 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

July 4, 2022 · 08:34 PM +04
Update

partially restored

July 4, 2022 · 07:44 PM +04
Issue

We have an ongoing network issue with datacenter, Buzinessware team is working to restore the network.

July 4, 2022 · 06:50 PM +04

← Back