We are investigating

Minor incident Shared Hosting
15-June-2022 12:00 PM +04 · 34 minutes

Updates

Resolved

All Services are UP !
if you found an issue with your Website kindly contact

June 15, 2022 · 12:34 PM +04
Monitoring

All Services are UP!

if you found an issue with your Website kindly contact support@buzinessware.com

June 15, 2022 · 12:32 PM +04
Update

Hello,

Few services are started, working towards making all services operational.

June 15, 2022 · 12:20 PM +04
Investigating

The team is working on the issue, to secure Network Connection.

June 15, 2022 · 12:11 PM +04
Issue

We have detected issue and we are currently investigating, we’ll update you soon.

June 15, 2022 · 12:00 PM +04

← Back