We are investigating

Major incident Shared Hosting
14-June-2022 04:33 PM +04 · 44 minutes

Updates

Resolved

The engineers detected network disconnection with our network switch on live and redundant connection due to UDLD RX/TX loop causing the ports to go into shutdown mode.

Services are Degraded

June 14, 2022 · 05:17 PM +04
Investigating

Issue has be identified and team is working on it.

June 14, 2022 · 04:45 PM +04
Issue

We have detected the issue and we are currently investigating, we’ll update you soon.

June 14, 2022 · 04:35 PM +04

← Back