Network Disconnection -- Network Timeout

Minor incident Virtual Machines
26-May-2022 10:27 AM +04 · 34 minutes

Updates

Resolved

Issue Resolved,

UAE Region subnet suddenly stopped Announcing, and the Particular Network was Down for a few minutes.

to resolve we had shifted the Network to Secondary Line. and we are monitoring the Issue.

May 26, 2022 · 11:01 AM +04
Monitoring

The issue is resolved and kept incident on monitoring.

May 26, 2022 · 10:53 AM +04
Update

The issue was rectified, and the team is working towards resolving the issue.

May 26, 2022 · 10:47 AM +04
Issue

Network flaps were observed with one of the network ports of the edge router.

Some VMs has lost their Network Connectivity.

Team is Working on to get this Resolve ASAP

May 26, 2022 · 10:28 AM +04

← Back