Outbound Emails Delivery

Minor incident Email Marketing
26-April-2022 02:28 PM +04 · 28 minutes

Updates

Resolved

Dear Customer,

We faced an internal issue with our SMTP service. The issue is now resolved. No mails have been lost and will be sent in the next minutes.

April 26, 2022 · 02:56 PM +04
Issue

Outbound Emails Delivery:

We are observing that the transactional emails are not being processed by the system, we are investigating it

April 26, 2022 · 02:30 PM +04

← Back