DC2 compute node having issue

Minor incident Virtual Machines
14-April-2022 10:27 AM +04 · 28 minutes

Updates

Resolved

Dear Customer,

DC2 compute nodes are in healthy condition now.

Services are resumed and active, they are kept under monitoring.

If you have any problems with your service(s), or if you have any questions please contact customer support by emailing support@buzinessware.com.

We appreciate your patience during this work and welcome any feedback.

Thank you for being a Buzinessware customer.

Sincerely,
Buzinessware Support Team

April 14, 2022 · 10:55 AM +04
Monitoring

Hello All

We found the root of the issue and we have fixed it, all services are up and running now we are monitoring.

April 14, 2022 · 10:39 AM +04
Issue

Hello All

Based on the investigation done by the network team we did find that there was some issue at the hypervisor Node,

The team is working on it

April 14, 2022 · 10:29 AM +04

← Back