Network Slowness

Minor incident Shared Hosting Database As a Service Virtual Machines Desktop as a service Dedicated Servers
07-April-2022 10:15 PM +04 · 25 minutes

Updates

Resolved

the issue is coming from the UAE major ISP provider, our network is working normal.

April 7, 2022 · 10:40 PM +04
Investigating

Our team is working with ISP to identify the core issue.

April 7, 2022 · 10:30 PM +04
Issue

Our network team has observed, slowness when accessing port 80 and 443 and randomly generating timeout.

April 7, 2022 · 10:16 PM +04

← Back