Network Slowness

Minor incident Shared Hosting Database As a Service Virtual Machines Desktop as a service Dedicated Servers
25-March-2022 05:57 AM +04 · 14 minutes

Updates

Resolved

Issue has been resolved and all systems are operating normal.

March 25, 2022 · 06:12 AM +04
Monitoring

Issue has been resolved, team is monitoring the environment.

March 25, 2022 · 06:07 AM +04
Issue

We are experiencing network slowness on one of the network segments. Team is investigating the issue.

March 25, 2022 · 05:59 AM +04

← Back