Virtual Machine Network Issue -- DC2

Major incident Virtual Machines
24-March-2022 12:04 PM +04 · 1 hour, 37 minutes

Updates

Resolved

Issue Resolved!

If you are still facing issue Please contact BW - Support

March 24, 2022 · 01:42 PM +04
Monitoring

services UP !

Team is Monitoring the Services.

March 24, 2022 · 01:31 PM +04
Update

Services are Coming UP.

The team is working towards it.

March 24, 2022 · 01:24 PM +04
Update

Getting Services UP!

I Will Update Soon.

March 24, 2022 · 01:03 PM +04
Update

The team is working actively to fix the network issue, the root cause is already identified and the team is working to fix the issue, our apologies for the convenience.

March 24, 2022 · 01:01 PM +04
Update

The team is working on the issue.

March 24, 2022 · 12:32 PM +04
Investigating

Issue found – Restoring Services.

March 24, 2022 · 12:08 PM +04
Issue

Virtual Machine Network Issue – DC2

Some VMs are Down

March 24, 2022 · 12:06 PM +04

← Back