DC2 compute cluster is now degraded

Major incident Virtual Machines
10-March-2022 04:45 PM +04 · 17 minutes

Updates

Resolved

As the team identified one of the nodes stopped responding to the service cluster, it is stable now, and the team is monitoring it.

March 10, 2022 · 05:02 PM +04
Investigating

We noticed an increase in timeouts, the root cause is identified as network instability and the team is working to fix the issue.

March 10, 2022 · 04:53 PM +04
Issue

DC2 compute cluster is now degraded, Team is working to fix it.

March 10, 2022 · 04:46 PM +04

← Back