Partial Impact on Virtual Machines Services
Minor incident
Virtual Machines
07-March-2022 03:17 PM +04
· 8 minutes
Updates
Resolved
March 7, 2022 · 03:25 PM +04
Issue Resolved
one of the Compute Nodes stops responding to the Service Cluster.
Issue
March 7, 2022 · 03:19 PM +04
Some issues were noticed on Buzinessware Virtual Machine. The team is looking into it.
← Back