Partial impact for Business Email

Minor incident Business Email
25-February-2022 03:29 PM +04 · 1 hour, 7 minutes

Updates

Resolved

Issue is now resolved and all services are operating normal.

February 25, 2022 · 04:36 PM +04
Monitoring

issue has been resolved. team is monitoring the services.

February 25, 2022 · 04:22 PM +04
Investigating

Issue identified, team is working on the fix.

February 25, 2022 · 04:13 PM +04
Update

The issue is identified and we are working on the mitigation

February 25, 2022 · 03:49 PM +04
Investigating

Partial impact for Business Email, our team investigating further.

February 25, 2022 · 03:31 PM +04

← Back