Network Issue in KSA Datacenter

Major incident Shared Hosting Virtual Machines
16-August-2024 11:40 AM +04 · 3 hours, 6 minutes

Updates

Resolved

We are pleased to inform you that the network issue in our KSA datacenter has been fully resolved. Our team has implemented the necessary fixes, and all systems are now operating normally.
We apologize for any inconvenience this may have caused and appreciate your understanding and patience during this time.
Should you have any further concerns or questions, please don’t hesitate to reach out.

August 16, 2024 · 02:46 PM +04
Issue

We wanted to inform you that we are currently experiencing some network issues in our KSA datacenter. Our technical team is actively working on resolving the situation.
We will keep you updated on the progress and notify you as soon as the issue is resolved.
We apologize for any inconvenience this may cause and appreciate your patience and understanding.

August 16, 2024 · 11:40 AM +04

← Back