Trouble when logging in to bulk email service from 21-June-2024 12:20 PM +04 to 28-June-2024 04:17 PM +04

Scheduled maintenance Email Marketing
21-June-2024 12:20 PM +04 · 1 week, 3 hours, 56 minutes

Updates

Resolved

Dear Customer,

Maintenance has been successfully completed!

The team fixed the issue, services are resumed and active, they are kept under monitoring.

After upgradation, we were able to successfully perform the needed test.

If you have any problems with your service(s), or if you have any questions regarding the maintenance, please contact customer support by emailing support@buzinessware.com.

We appreciate your patience during this work and welcome any feedback.

Thank you for being a Buzinessware customer.

Sincerely,
Buzinessware Support Team

June 28, 2024 · 04:16 PM +04
Update

Dear Customer,

We wanted to let you know that a recent major upgrade by our provider has caused issues with accessing the Mailing portal, as OTP emails are not being sent. We have escalated this issue to the highest level and are awaiting their response. Meanwhile, emails sent via API or SMTP are still functioning properly. We do not have an exact timeline for resolution since we rely on the provider, but please be assured that we are working diligently with them to resolve this issue as soon as possible

June 24, 2024 · 08:58 AM +04
Essential

Dear Customer,

Hope you are doing well, Some users may be experiencing trouble when logging in to bulk email service ( email marketing ). This is because our vendor upgrading on internal backend services infrastructure to improve performance and stability. We are currently investigating the issue with our vendor regarding same.

We are constantly following with them to get system operational as soon as possible, we will keep you updated as soon as we received updates from vendor team.

We appreciate your cooperation and understanding as we work to improve our systems and provide you with the best possible service. Thank you for your continued trust in our services.

June 21, 2024 · 12:20 PM +04

← Back