Network outage in DC2

Major incident Virtual Machines
27-May-2024 04:40 PM +04 · 2 hours, 14 minutes

Updates

Resolved

We are writing to inform you that the incident that was reported has been resolved. We apologize for any inconvenience this may have caused and thank you for bringing it to our attention.

We understand the importance of timely and efficient resolution of any incidents and we are glad that we were able to resolve this one for you in a timely manner. We have also taken steps to ensure that similar incidents do not occur in the future.

If you have any further concerns or issues, please do not hesitate to contact us.

Thank you for your patience and understanding.

May 27, 2024 · 06:53 PM +04
Issue

Dear Customer

The engineers detected network disconnection with our network switch on live and redundant connection due to UDLD RX/TX loop causing the ports to go into shutdown mode.

Services are Degraded

May 27, 2024 · 04:40 PM +04

← Back