Network Disconnection -- Network Timeout

Major incident Virtual Machines
25-May-2024 08:47 PM +04 · 8 hours, 45 minutes

Updates

Resolved

We are writing to inform you that the incident that was reported has been resolved. We apologize for any inconvenience this may have caused and thank you for bringing it to our attention.

We understand the importance of timely and efficient resolution of any incidents and we are glad that we were able to resolve this one for you in a timely manner. We have also taken steps to ensure that similar incidents do not occur in the future.

If you have any further concerns or issues, please do not hesitate to contact us.

Thank you for your patience and understanding.

May 26, 2024 · 05:31 AM +04
Monitoring

The issue seems to be resolved. we keep monitoring.

May 25, 2024 · 11:57 PM +04
Investigating

Network flaps were observed with one of the network ports of the edge router. our team is working on this

May 25, 2024 · 08:47 PM +04

← Back