Service Outage Notification - KSA DataCenter

Minor incident Shared Hosting Virtual Machines
23-May-2024 04:40 PM +04 · 38 minutes

Updates

Resolved

RESOLVED!

May 23, 2024 · 05:18 PM +04
Monitoring

We are pleased to inform you that the issue affecting our data center services has been resolved.

We are currently monitoring the system closely to ensure stability and prevent any further disruptions. Your patience during this time has been greatly appreciated.

May 23, 2024 · 05:10 PM +04
Issue

Dear Customer,

We are writing to inform you that we are currently experiencing an unexpected service outage at our data center. Our dedicated team is actively working to resolve the issue as quickly as possible.

We understand the inconvenience this may cause and apologize for any disruption to your services. Please be assured that we are doing everything we can to restore full functionality.

We will provide you with updates as soon as we have more information and an estimated time for the resolution of this issue. In the meantime, if you have any questions or need further assistance, please do not hesitate to contact our support team at support@buzinessware.com.

Thank you for your patience and understanding.

May 23, 2024 · 04:40 PM +04

← Back