Important Notice: Scheduled Physical Data Center Migration on 6th February - Service Disruption Expected from 06-February-2024 09:00 PM +04 to 07-February-2024 06:00 AM +04

Scheduled maintenance Shared Hosting Virtual Machines
06-February-2024 09:00 PM +04 · 9 hours

Updates

Monitoring

Dear Customer,

The team fixed the issue, services are resumed and active, they are kept under monitoring.

Thank you for being a Buzinessware customer.

Sincerely,
Buzinessware Support Team

February 7, 2024 · 02:07 PM +04
Update

Dear Customer,

We are reaching out to update you on your KSA services still down. Unfortunately, network engineer facing some challenges to fix the network issue which is causing delay. Network team escalated to vendor team and working together to fix this as soon as possible.
We appreciate your patience and apologize for the inconvenience this delay has caused.

Our team will keep update this status page as soon as we received next updates from network team.

February 7, 2024 · 11:24 AM +04
Update

Thank you for your patience, we are expecting more delay to get network services up, our network engineers still working on it get that fix as soon as possible, another 1.5 hour is expected this down time, we are trying to get service up before that. we will keep you updated.

February 7, 2024 · 09:49 AM +04
Scheduled

Dear Customer’s
 
We hope this message finds you well. We want to inform you about an upcoming crucial event that may impact our services to you.
 
Scheduled Physical Data Center Migration:
We want to share that we are conducting a physical migration of our data centre to enhance our infrastructure and improve the overall performance of our services. This migration is scheduled to commence on 6th February at 9:00 PM (Saudi Time) and is expected to conclude on 7th February at 6:00 AM (Saudi Time).
 
Impact on Services:
During this period, there will be a temporary disruption of all services running in our KSA Data Centre. We understand the importance of uninterrupted service, and our team is dedicated to minimizing any inconvenience caused. Rest assured; we will be working diligently to ensure a smooth transition.
 
Support During Migration:
In case you have any queries or concerns during the migration period, our support team will be available to assist you. You can reach out to us at support@buzinessware.com. Our support team will be monitoring this email address closely to address any issues promptly.
 
Thank you for Your Understanding:
We appreciate your understanding and cooperation as we strive to improve our infrastructure for a better customer experience. We apologize for any inconvenience this may cause and assure you that every effort will be made to expedite the process.
 
We value your partnership and look forward to providing you with an even more reliable and efficient service post-migration.
 
Best regards,
 
Buzinessware Customer Support Team

February 1, 2024 · 11:27 AM +04

← Back