Notification: Temporary Network Slowness Due to ISP Issue

Minor incident Shared Hosting Database As a Service Virtual Machines Desktop as a service Dedicated Servers Business Email Backup as a Service
25-January-2024 04:14 PM +04 · 1 hour, 28 minutes

Updates

Resolved

Resolved

January 25, 2024 · 05:41 PM +04
Monitoring

Dear Customer’s,

I hope this email finds you well. I am pleased to inform you that the issue with our Internet Service Providers (ISPs) has been successfully resolved. Our team has worked diligently to restore network redundancy, and we are pleased to report that the services are now back to normal.

We will continue to closely monitor the network for the next hour to ensure that everything remains stable. If you experience any further issues or have any concerns during this period, please do not hesitate to contact our support team at support@buzinessware.com.

We appreciate your patience and understanding throughout this process. Thank you for your continued trust in our services.

January 25, 2024 · 05:21 PM +04
Issue

Dear Customer’s,

I hope this message finds you well. We wanted to inform you about a temporary network issue that may affect your services.

Currently, we are experiencing difficulties with one of our Internet Service Providers (ISP), which has prompted us to shift the entire network traffic to an alternative provider. As a result, you may experience some slowness in your network connectivity.

Please rest assured that our team is actively working to balance the traffic and resolve this issue as swiftly as possible. We understand the impact this may have on your operations, and we sincerely apologize for any inconvenience caused.

We will keep you updated on the progress and notify you as soon as the network is back to normal. If you have any immediate concerns or questions, please feel free to reach out to our support team at support@buzinessware.com.

We appreciate your understanding and patience as we work to address this matter promptly.

January 25, 2024 · 04:14 PM +04

← Back