Network outage in KSA
Minor incident
Shared Hosting
Virtual Machines
21-September-2023 04:32 PM +04
· 2 hours, 49 minutes
Updates
Resolved
September 21, 2023 · 07:19 PM +04
Dear Customer,
The team fixed the issue, services are resumed and active, they are kept under monitoring.
Thank you for being a Buzinessware customer.
Sincerely,
Buzinessware Support Team
Issue
September 21, 2023 · 04:32 PM +04
Dear Customer
The engineers detected network disconnection with our network switch on live and redundant connection due to UDLD RX/TX loop causing the ports to go into shutdown mode.
Services are Degraded
← Back