KSA Datacenter - Network issue

Minor incident Virtual Machines
14-September-2023 11:23 AM +04 · 5 hours, 25 minutes

Updates

Monitoring

We are pleased to inform you that the recent network issue has been successfully resolved.

we are monitoring the services.

September 14, 2023 · 04:46 PM +04
Resolved

Dear Customer,

The team fixed the issue, services are resumed and active, they are kept under monitoring.

If you have any problems with your service(s), or if you have any questions regarding the maintenance, please contact customer support by emailing support@buzinessware.com.

Thank you for being a Buzinessware customer.

Sincerely,
Buzinessware Support Team

September 14, 2023 · 04:46 PM +04
Investigating

Dear Customer,

We are reaching out to update you on your KSA services still down. Unfortunately, network engineer facing some challenges to fix the network issue which is causing delay. Network team escalated to vendor team and working together to fix this as soon as possible.

We appreciate your patience and apologize for the inconvenience this delay has caused.
Our team will keep update this status page as soon as we received next updates from network team.

September 14, 2023 · 03:30 PM +04
Issue

We regret to inform you that our KSA Data Center is currently experiencing some technical issues. These issues have led to a temporary service disruption for a subset of our customers who rely on this data center for their operations. Please rest assured that our team is actively working around the clock to resolve these issues as swiftly as possible.

September 14, 2023 · 11:23 AM +04

← Back