Status
Subscribe
to updates
Emergency Maintenance from
13-July-2023 06:01 PM +04
to
14-July-2023 01:26 PM +04
Scheduled maintenance
Shared Hosting
13-July-2023 06:01 PM +04
· 19 hours, 24 minutes
Updates
Resolved
Maintenance Done
July 14, 2023 · 01:25 PM +04
Update
Hello,
The maintenance has been completed.
July 13, 2023 · 07:47 PM +04
Monitoring
server8.apps.ae Maintenance work
July 13, 2023 · 06:01 PM +04
← Back