Emergency Maintenance - new

Major incident Database As a Service Virtual Machines Desktop as a service Dedicated Servers Business Email
19-June-2023 03:51 PM +04 · 3 hours, 24 minutes

Updates

Resolved

We are writing to inform you that datacenter 2 network issue has been resolved and services are running now. We apologize for any inconvenience this may have caused and thank you for bringing it to our attention.

We understand the importance of timely and efficient resolution of any incidents and we are glad that we were able to resolve this one for you in a timely manner. We have also taken steps to ensure that similar incidents do not occur in the future.

If you have any further concerns or issues, please do not hesitate to contact us.

Thank you for your patience and understanding.

June 19, 2023 · 07:16 PM +04
Monitoring

Dear Customer,

We would like to inform you that our partly services are up and running, we are monitoring services and getting all services up as soon as possible in next 30 minutes, we will keep updating you with the latest information as soon as possible.

June 19, 2023 · 06:56 PM +04
Update

Dear Customer,

We are really sorry to be holding you up today, we received new update from our datacenter network team about work progress, they are facing more challenges to get services up, we are expecting tentatively services should be up within next 1 to 1.5 hour from now. still please know our teams are working hard to get everything up and running and we will keep updating you with the latest information as soon as possible.

June 19, 2023 · 06:33 PM +04
Update

Dear valued customers,

Thank you for your patience, we are expecting more delay to get network services up, our network engineers still working on it get that fix as soon as possible, another 1.5 hour is expected this down time, we are trying to get service up before that. we will keep you updated.

June 19, 2023 · 05:06 PM +04
Investigating

Dear Customers,

Thank you for your patience, we apologize for the delay, issue already identified and our and our datacenter network team still working on the fixes, we will take our system as soon as up and running, and we will keep you updated on the progress of maintenance.

June 19, 2023 · 04:30 PM +04
Issue

Dear valued customers,

Our proactive monitoring system identified a some alerts on DC2 which required emergency attention and may be reboot or replacement of hardware component to avoid expected outage.

As a result of which an Emergency maintenance has been schedule for the server on which your hosting resides.

The maintenance is scheduled to begin on 19/06/2023 at 5:50 PM and is expected to be completed by 19/06/2023 at 6:30 PM. During this time, our services may be unavailable.

We apologize for any inconvenience this may cause and appreciate your understanding.

We will make every effort to minimize disruption and complete the maintenance as quickly as possible. If you have any questions or concerns, please do not hesitate to contact us.

Email : support@buzinessware.com

Thank you for your patience and understanding.

June 19, 2023 · 03:51 PM +04

← Back