Emergency Maintenance

Minor incident Shared Hosting
02-June-2023 08:49 AM +04 · 1 hour, 51 minutes

Updates

Resolved

The emergency maintenance is completed and all services are working fine.

June 2, 2023 · 10:40 AM +04
Issue

Dear valued customers,

I am writing to inform you that we will be conducting emergency maintenance on our system/equipment. This Maintenance is necessary to address a critical issue and ensure the continued operation of our services.

The maintenance is scheduled to begin on 02/06/2023 at 8:30 AM Dubai Time and is expected to be completed by 02/06/2023 at 11 AM Dubai Time. During this time, our services may be unavailable. We are trying to restore services before that.

We apologize for any inconvenience this may cause and appreciate your understanding.

We will make every effort to minimize disruption and complete the maintenance as quickly as possible. If you have any questions or concerns, please do not hesitate to contact us.

Email : support@buzinessware.com

Thank you for your patience and understanding.
Buzinessware support team

June 2, 2023 · 08:49 AM +04

← Back