Issue with Shared RDP Server

Minor incident Database As a Service
26-May-2023 05:29 PM +04 · 1 hour, 2 minutes, 1 second

Updates

Resolved

Dear Customer,

The team fixed the RDP server issue, services are resumed and active, and they are kept under monitoring.

After upgradation, we were able to successfully perform the needed test.

If you have any problems with your service(s), or if you have any questions regarding the maintenance, please contact customer support by emailing support@buzinessware.com.

We appreciate your patience during this work and welcome any feedback.

Thank you for being a Buzinessware customer.

Sincerely,
Buzinessware Support Team

May 26, 2023 · 06:30 PM +04
Issue

Dear Customer,

We hope this message finds you well. We wanted to inform you about a temporary issue we are currently experiencing with our Shared RDP Server in DC1. Our team is diligently investigating the matter and working towards a resolution.

During this time, you may encounter intermittent access or performance-related issues when using the RDP server. We understand the inconvenience this may cause, especially if you rely on this server for your business operations.

Rest assured that our technical team is actively addressing the problem, and we expect to have it resolved as soon as possible. We are putting in our best efforts to minimize any disruptions and restore the server to its normal functioning state.

We will keep you updated on the progress and provide further information as soon as we have more details. Our top priority is to ensure the stability and reliability of our services, and we apologize for any inconvenience caused.

May 26, 2023 · 05:29 PM +04

← Back