Emergency Maintenance

Major incident Business Email
28-April-2023 05:28 PM +04 · 6 days, 16 hours, 16 minutes

Updates

Resolved

Dear Customers

Thank you for your patience, business email data restoration issue is resolved, and the team is monitoring and auditing all accounts now. If you found any issue with your account kindly contact to support team via ticket or live chat.

May 5, 2023 · 09:34 AM +04
Escalate

Dear customer,

We apologize for the business email outage, We know it’s important to have your old email available at all times, Outages are inconvenient and they make it difficult to move along with your day.

After the outage began, our team’s top priority was to restore old emails data to our affected customer as quickly as possible, as we stated your old data is safe, our restoration previously faced some challenges to restore the backup folder but now the good news is they are able to restore data. We will keep you updated on the progress of your opened tickets, Meanwhile, we appreciate your patience.

May 4, 2023 · 11:03 AM +04
Update

Dear customer,

Hope your current email communications running smoothly. We would like to announce there will be more than 24 hrs delay in the business email data restoration of old backup emails for all IMAP users, it is still going on, and we already put this in fast-track mode to get data restoration to happen quickly. Our team still monitoring the progress. we will keep you updated on progress.

May 1, 2023 · 09:50 PM +04
Update

Dear Customer,

Thank you for your patience.

All old emails will be restored within next 48 hours and we will keep update you with the latest information as soon as possible.

April 29, 2023 · 05:34 PM +04
Monitoring

Dear Customer,

Thank you for your patience, about email service is working fine now, and current incoming and outgoing emails will work, our team is still working on the backend of old email storage, once it’s up and running your old email will display, kindly note specially IMAP users, your emails will not available currently in any devices, still please know our teams are working hard to get everything up and running and we will keep update you with the latest information as soon as possible.

April 28, 2023 · 10:58 PM +04
Update

Dear Customer,

We are really sorry to be holding you up today, partly services are up and running, still please know our teams are working hard to get everything up and running and we will keep updating you with the latest information as soon as possible.

April 28, 2023 · 08:49 PM +04
Update

Dear Customers,

We apologize for the delay, There were technical difficulties on our end, and our team still working on the fixes as a part of the maintenance work, we will take our system as soon as up and running, and we will keep you updated on the progress of maintenance.

April 28, 2023 · 07:45 PM +04
Investigating

Dear valued customers,

Thank you for your patience, we identified the issue and the technical team working on it, we will keep you all posted on the progress of the work.

April 28, 2023 · 06:29 PM +04
Issue

Dear valued customers,

We are inform you that we will be conducting emergency maintenance on our system/equipment. This Maintenance is necessary to address a critical issue and ensure the continued operation of our services.

The maintenance is scheduled to begin on 28/04/2023 at 5:20 PM (Dubai Time) and is expected to be completed by 28/04/2023 at 7:30 PM (Dubai Time). During this time, our services may be unavailable. We apologize for any inconvenience this may cause and appreciate your understanding.

We will make every effort to minimize disruption and complete the maintenance as quickly as possible. If you have any questions or concerns, please do not hesitate to contact us.

Email : support@buzinessware.com

Thank you for your patience and understanding.

April 28, 2023 · 05:28 PM +04

← Back