DC2 Network-degraded

Minor incident Dedicated Servers
01-February-2023 09:18 PM +04 · 54 minutes

Updates

Resolved

I am pleased to inform you that the recent Distributed Denial of Service (DDOS) attack on our network has been successfully mitigated. Our team has worked diligently to restore normal network operations, and I am pleased to report that the network is now functioning normally.

We apologize for any inconvenience this may have caused, and we appreciate your patience and understanding during this time.

If you experience any further issues, please do not hesitate to contact our support team for assistance.

Thank you for your continued support.

February 1, 2023 · 10:13 PM +04
Monitoring

Dear Customer,
Network flaps were observed with one of the network ports of the edge router.
Issue identified and resolved.

February 1, 2023 · 09:22 PM +04

← Back