Emergency Maintenance Server7.apps.ae & Server5.apps.ae

Minor incident Shared Hosting
06-December-2022 11:24 AM +04 · 19 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

December 6, 2022 · 11:44 AM +04
Issue

Dear Customer,

In order to fix some critical issues, we will have emergency maintenance.

We apologize for any inconveniences caused by the maintenance work

Thank you for your understanding.

We appreciate your patience and understanding. As always, if you have questions or issues, please submit your concern through registered email ID to support@buzinessware.com

Sincerely,
Buzinessware Support Team

December 6, 2022 · 11:29 AM +04

← Back