Network outage in DC2

Major incident Shared Hosting Database As a Service Virtual Machines Desktop as a service Dedicated Servers Business Email Backup as a Service Email Protect Email Marketing Control Panel / API
27-October-2022 01:14 PM +04 · 31 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

October 27, 2022 · 01:45 PM +04
Issue

We have an ongoing network issue with upstream provider, Buzinessware/DC team is working to restore the network

Services are Degraded

October 27, 2022 · 01:16 PM +04

← Back